App mxHERO Office365 Login

Incident Report for mxHero, Inc.

Resolved

The issue affecting the Office365 login has been fully resolved. The service is now working as expected. Thank you for your patience.
Posted Dec 02, 2025 - 09:38 UTC

Monitoring

We are still monitoring.
Posted Dec 02, 2025 - 09:27 UTC

Update

We have implemented a fix and are currently monitoring the system to ensure the Office365 login is functioning as expected. Initial checks indicate that the service is operating normally.
Posted Dec 02, 2025 - 09:26 UTC

Identified

We identified a configuration issue triggered during an unexpected service restart, which caused the Office365 login process to fail. We have applied a correction to prevent this from happening again.
Posted Dec 02, 2025 - 09:26 UTC

Investigating

We are currently investigating an issue affecting "only" the Office365 login process for some users at app.mxhero.com
Posted Dec 02, 2025 - 00:00 UTC
This incident affected: Platform Dashboard.