Verification is currently underway for the maintenance items.
Posted Dec 30, 2024 - 14:41 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 30, 2024 - 14:39 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 30, 2024 - 14:38 UTC
Scheduled
We're updating mxHERO!
We identified a malformed email from Zoom, which had an incorrect ICS calendar header format that prevented it from being processed by mxHero. Consequently, the email was returned for delivery. The issue was that the required X-Mxhero-Server header was not added, causing the email to loop and remain undelivered. We have corrected this specific case and updated our process to handle any similar future issues and avoid loops. This update should be non-impacting and will last approximately 1 hours. Thank you!