Download link not present
Incident Report for mxHero, Inc.
Resolved
This incident has been resolved. Some users are experimenting problems with the download link on Fusion and Secure Scanning applications. This is a product of our maintenance deploy last week that for some conditions in the cluster started to affect these applications today. We found the corruption on the updated configuration and fixed them. All new emails processed should have both view and download link present.
Posted Mar 10, 2021 - 00:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2021 - 00:05 UTC
This incident affected: Platform Applications.