Delay on processing emails for the Email Sync application
Incident Report for mxHero, Inc.
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 21:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 19:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2020 - 18:59 UTC
Investigating
Email Sync is experiencing delay on processing emails. Messages are getting through with approximately one hour delay. IMPORTANT: this does not affect email routing users, but only those with tasks which process emails every 5 minutes in the fastest case.
Posted Mar 18, 2020 - 18:14 UTC
This incident affected: Platform Applications.