Box upload issues
Incident Report for mxHero, Inc.
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 17:28 UTC
Update
We have observed a full recovery.
Posted Oct 19, 2020 - 17:04 UTC
Update
We are seeing initial signs of recovery. Users should notice less of an impact at this time.
Posted Oct 19, 2020 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 15:26 UTC
Identified
Box is having issues with their API services. Emails depending on upload to box may be delayed some minutes and may fail to upload, but all emails are delivered with any issue. All other cloud storage platforms are working as expected since this is only a Box issue. You can know more about it on their status page (https://status.box.com/) we will update when the issue is resolved.
Posted Oct 19, 2020 - 15:26 UTC
This incident affected: Platform Applications and Client Extensions.